通达信三阳切一阴

跪求老师通达信公式。出现一阴吞三阳k线时黄色,一阳吞三阴k线时红色,谢谢谢谢谢谢了

一阴吞三阳:=REF(EVERY(C>O,3),1) AND REF(EVERY(C>REF(C,1),3),1) AND O>REF(C,1) AND C<REF(O,3);
一阳吞三阴:=REF(DOWNNDAY(C,3),1) AND C>REF(HHV(H,3),1);
STICKLINE(一阴吞三阳,H,L,0,1),COLORYELLOW;
STICKLINE(一阴吞三阳,C,O,3.2,0),COLORYELLOW;
STICKLINE(一阳吞三阴,H,L,0,1),COLORRED;
STICKLINE(一阳吞三阴,C,O,3.2,0),COLORRED;

求通达信选股公式——两阴夹三阳

阴:=C<O;

REF(BARSLAST(阴),1)=3 AND 阴;

---------------------------------------

上面公式的意思是:到昨天为止,三天前是阴线(REF(BARSLAST(阴),1)=3),而今天也是阴线(AND 阴);

--------------这样说好懂吧

通达信如何利用条件选股选出两阳夹一阴的个股?

可以到理财者网上去选,自动的!
搜:“理财者网”

三连阳一阴(阴的成交量小于三天内的阳最高量,如图)通达信选股公式(4个)

你想问什么
买股票不是赌博,不能靠猜测。而是应该让数字说话。
小子,向巴菲特多学学吧
学校教你的那套早就没用了。
否则,教你的老师早就发财了。

求通达信指标公式大全

可以在下面的参考资料中找……

通达信指标公式有哪些

你要问的通达信公式,其中有系统公式,这个每个通达信软件都自带。
一般为个人的技术指标公式为不同的,看你需要什么样的。
有交易类型的,有趋势性的,有找底的,也有找顶的。
每个人都不一样的需要。公式名称太多,无法一一列举。